<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>York City To Become A &#8216;Welcome City&#8217; | Newsradio 910 WSBA-AM </title><link rel='dns-prefetch' href='//www.wsba910.com' />
<link rel='dns-prefetch' href='//see-p-elb-01.tritondigital.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.wsba910.com/2017/01/24/york-city-to-become-a-welcome-city/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.wsba910.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.wsba910.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.wsba910.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.wsba910.com/wp-content/uploads/sites/434/headway/cache/general-a5d8074.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-css'  href='http://www.wsba910.com/wp-content/uploads/sites/434/headway/cache/layout-single-8a15185.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.wsba910.com/wp-content/uploads/sites/434/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://www.wsba910.com/wp-content/plugins/themify-builder/css/themify-builder-style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.wsba910.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.wsba910.com/wp-content/plugins/shared/css/animate.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.wsba910.com/wp-content/plugins/amp-styles/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.wsba910.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.wsba910.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.wsba910.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='http://www.wsba910.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.wsba910.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.wsba910.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.wsba910.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.wsba910.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.wsba910.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-tabs-plugin-styles-css'  href='http://www.wsba910.com/wp-content/plugins/amp-tabs/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='http://www.wsba910.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.wsba910.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.wsba910.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wsba910.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wsba910.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1484855623'></script>
<script type='text/javascript' src='http://www.wsba910.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wsba910.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wsba910.com/wp-content/uploads/sites/434/headway/cache/block-dynamic-js-layout-single-769a883.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wsba910.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wsba910.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.wsba910.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wsba910.com/wp-content/uploads/sites/434/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.wsba910.com","site_id":"434","tz":"America\/New_York","tz_offset":"-5","ts":"1484855623","ts_offset":"1485228093","version":"2.42.0.2","env":"prod","settings":{"tenant_id":"see_10727","vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":"","nielsen_provider":"cumulus"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wsba910.com/wp-content/plugins/shared/js/amp-common.js?ver=1484855623'></script>
<script type='text/javascript' src='http://www.wsba910.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.wsba910.com/wp-content/plugins/amp-styles/js/public.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wsba910.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.wsba910.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.wsba910.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.wsba910.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wsba910.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wsba910.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wsba910.com/wp-content/plugins/amp-feeds/js/amp-feed.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.wsba910.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.wsba910.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"434","callsign":"","mount_name":"WSBAAM","provider":"stream_the_world","gmt_offset":"-18000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wsba910.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.wsba910.com/wp-content/plugins/amp-onair/public/assets/js/public.js?ver=1.6.0'></script>
<script type='text/javascript' src='//see-p-elb-01.tritondigital.net/widget/see_10727/see.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.wsba910.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="http://www.wsba910.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.wsba910.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {

var leaderboardSizeMap = googletag.sizeMapping()
 .addSize([750, 200], [[728, 90], [970, 90]])
 .addSize([0, 0], [[320, 50], [300, 50]])
 .build();

googletag.defineSlot('/6717/cd.WSBA.AM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-0').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid");
googletag.defineSlot('/6717/cd.WSBA.AM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-1').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","top");
googletag.defineSlot('/6717/cd.WSBA.AM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-2').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","bot");
googletag.defineSlot('/6717/cd.WSBA.AM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-3').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid2");
googletag.defineSlot('/6717/cd.WSBA.AM', [[160, 600]], 'div-gpt-ad-1418849849333-4').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","left");
googletag.defineSlot('/6717/cd.WSBA.AM', [[160, 600]], 'div-gpt-ad-1418849849333-5').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","right");
googletag.defineSlot('/6717/cd.WSBA.AM', [[654, 70]], 'div-gpt-ad-1418849849333-6').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdioplayer");
googletag.defineSlot('/6717/cd.WSBA.AM', [[300, 100]], 'div-gpt-ad-1418849849333-7').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest1");
googletag.defineSlot('/6717/cd.WSBA.AM', [[300, 100]], 'div-gpt-ad-1418849849333-8').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest2");
googletag.defineSlot('/6717/cd.WSBA.AM', [[300, 100]], 'div-gpt-ad-1418849849333-9').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest3");
googletag.defineSlot('/6717/cd.WSBA.AM', [[100, 51]], 'div-gpt-ad-1418849849333-10').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdiobutton");
googletag.defineSlot('/6717/cd.WSBA.AM', [[113, 23]], 'div-gpt-ad-1418849849333-11').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor1");
googletag.defineSlot('/6717/cd.WSBA.AM', [[113, 23]], 'div-gpt-ad-1418849849333-12').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor2");
googletag.defineSlot('/6717/cd.WSBA.AM', [[113, 23]], 'div-gpt-ad-1418849849333-13').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor3");
googletag.defineSlot('/6717/cd.WSBA.AM', [[113, 23]], 'div-gpt-ad-1418849849333-14').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor4");
googletag.defineSlot('/6717/cd.WSBA.AM', [[1, 1]],'div-gpt-ad-1418849849333-16').addService(googletag.pubads())
.setTargeting("pos","wallpaper-ad");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.defineSlot('/6717/cd.WSBA.am', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-18').setCollapseEmptyDiv(true).addService(googletag.pubads())
.setTargeting("pos","midresponsive");
});
</script>

<!--ONESTAT SCRIPTCODE START Embed Player-->
  <script type="text/javascript">
  <!--
  jQuery(document).ready(function(){
    var d=document;
    var sid="wsba-am.cumulus";
    var CONTENTSECTION="";
    var osp_URL=d.URL;
    var osp_Title=d.title;
    var t=new Date();
    var p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
    p+="&url="+escape(osp_URL);
    p+="&ti="+escape(osp_Title);
    p+="&section="+escape(CONTENTSECTION);
    p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
    p+="&tz="+escape(t.getTimezoneOffset());
    p+="&ch="+escape(t.getHours());
    p+="&js=1";
    p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
    if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
    if(typeof(screen)=="object"){
       p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
       p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
    }

    var imgTag = '<img border="0" height="0" width="0" id="ONESTAT_TAG" src="' + p + '">'
    jQuery('body').append(imgTag);

  })
  //-->
  </script> 
<!--ONESTAT SCRIPTCODE END-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-5FWN6H');</script>
<!-- End Google Tag Manager -->
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="Newsradio 910 WSBA-AM  &raquo; Feed" href="http://www.wsba910.com/feed/" />
<link rel='shortlink' href='http://www.wsba910.com/?p=1201739' />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1686524-24', 'auto');
                                        gaplusu('send', 'pageview');
                
                            </script>

		
					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.wsba910.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.wsba910.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.wsba910.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'Newsradio 910 WSBAAM ');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Format  NewsTalk', 'Market  York PA']);
      googletag.pubads().setTargeting('cms-ptitle', 'York City To Become A &#8216;Welcome City&#8217;');
      googletag.pubads().setTargeting('cms-pcat', '910 WSBA News Center');
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Newsradio 910 WSBA-AM"/>
  <meta property="og:title" content="York City To Become A &#039;Welcome City&#039;"/>
  <meta property="og:url" content="http://www.wsba910.com/2017/01/24/york-city-to-become-a-welcome-city/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Immigrants would get some protection from discrimination in York City under an executive order expected to be signed on Monday.  Mayor Kim Bracey says she will designate York as a &#039;Welcome City&#039; during a city hall news conference at 1pm.  The executive order would prevent local police from inquiring"/>
  <meta property="article:published_time" content="2017-01-24T03:18:58+00:00"/>
  <meta property="article:modified_time" content="2017-01-24T03:18:58+00:00" />
  <meta property="og:updated_time" content="2017-01-24T03:18:58+00:00" />
  <meta property="article:section" content="910 WSBA News Center"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="York City To Become A &#039;Welcome City&#039;"/>
  <meta itemprop="description" content="Immigrants would get some protection from discrimination in York City under an executive order expected to be signed on Monday.  Mayor Kim Bracey says she will designate York as a &#039;Welcome City&#039; during a city hall news conference at 1pm.  The executive order would prevent local police from inquiring"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="York City To Become A &#039;Welcome City&#039;"/>
  <meta name="twitter:url" content="http://www.wsba910.com/2017/01/24/york-city-to-become-a-welcome-city/"/>
  <meta name="twitter:description" content="Immigrants would get some protection from discrimination in York City under an executive order expected to be signed on Monday.  Mayor Kim Bracey says she will designate York as a &#039;Welcome City&#039; during a city hall news conference at 1pm.  The executive order would prevent local police from inquiring"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-1201739 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-1201739 layout-using-single" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-48" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-8 wrapper-first wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-27" class="leaderboard-ad block block-type-custom-code block-fluid-height" data-alias="728x90 Leaderboard Ad">
<div class="block-content">
<div align="center">
<div id='div-gpt-ad-1418849849333-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div>
</div>
</div><!-- .block-content -->

</div><!-- #block-27 -->

</section><!-- .column -->

<section class="column column-2 grid-left--24 grid-width-24">
<div id="block-b2m5508875f01d43" class="block block-type-custom-code block-fluid-height" data-alias="728x90 Leaderboard Ad">
<div class="block-content">
<div class="header-728x90-ad" align="center">
<div id='div-gpt-ad-1418849849333-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div>
</div>

</div><!-- .block-content -->

</div><!-- #block-b2m5508875f01d43 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-5">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="/" class="image" ><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wsba-am/wp-content/uploads/sites/434/2015/04/WSBA_Logo-wt-glow1.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->
<div id="block-bkj54a2b9912881a" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-4'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bkj54a2b9912881a -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-19">
<section id="block-30" class="social-nav block block-type-social block-fixed-height" data-alias="Social Navigation">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="#"><img src="http://www.wsba910.com/wp-content/uploads/sites/434/2016/04/listen-live.png" title="Listen Live!!" class="img-1"  /></a></li><li><a href="https://www.facebook.com/910WSBA" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wsba-am/wp-content/uploads/sites/434/2014/12/facebook1.png" alt="Like us on Facebook" title="Like us on Facebook" class="img-2"  /></a></li><li><a href="https://twitter.com/910WSBA" target="_blank"><img src="http://www.wsba910.com/wp-content/uploads/sites/434/2014/12/twitter1.png" title="Twitter" class="img-3"  /></a></li><li><a href="http://wsba910.listenernetwork.com/" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wsba-am/wp-content/uploads/sites/434/2015/01/cumulus-vip-red.png" alt="VIP" title="VIP" class="img-4"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-30 -->

<section class="sub-column sub-column-1 column column-1 grid-width-17 grid-left-0">
<nav id="block-32" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-navigation" class="menu"><li id="menu-item-126054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-126054"><a>Shows</a>
<ul class="sub-menu">
	<li id="menu-item-54053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54053"><a href="/shows/wsba-morning-news/">WSBA Morning News Mon- Fri 6:00 AM &#8211; 9:00 AM</a></li>
	<li id="menu-item-54050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54050"><a href="http://www.glennbeck.com/">Glenn Beck Mon- Fri 9:00 AM &#8211; 12:00 PM</a></li>
	<li id="menu-item-54068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54068"><a href="http://www.rushlimbaugh.com/">Rush Limbaugh Mon- Sat 12:00 PM &#8211; 3:00 PM</a></li>
	<li id="menu-item-54065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54065"><a href="http://www.michaelsavage.wnd.com/">Michael Savage Mon- Fri 3:00 PM- 6:00 PM</a></li>
	<li id="menu-item-898025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-898025"><a href="http://www.wsba910.com/mark-levin/">Mark Levin Mon- Fri 6:00 PM- 9:00 PM</a></li>
	<li id="menu-item-54059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54059"><a href="http://www.hannity.com/main.html">Sean Hannity Mon- Fri 9:00 PM- 12:00 AM</a></li>
	<li id="menu-item-510982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-510982"><a href="/2016/01/21/traffic-with-john-wilsbach/">Traffic with John Wilsbach</a></li>
</ul>
</li>
<li id="menu-item-592959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-592959"><a href="http://www.wsba910.com/2016/03/14/podcasts/">On Demand</a>
<ul class="sub-menu">
	<li id="menu-item-592974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592974"><a href="/shows/wsba-morning-news/">WSBA Morning News Podcast</a></li>
	<li id="menu-item-592962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592962"><a href="/shows/glenn-beck/">Glenn Beck Podcast</a></li>
	<li id="menu-item-592968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592968"><a href="http://www.rushlimbaugh.com/podcast">Rush Limbaugh Podcast</a></li>
	<li id="menu-item-592971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592971"><a href="/shows/savage-nation/">Savage Nation Podcast</a></li>
	<li id="menu-item-592965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592965"><a href="/shows/mark-levin/">Mark Levin Podcast</a></li>
</ul>
</li>
<li id="menu-item-15269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15269"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-54026" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54026"><a href="http://www.wsba910.com/category/blog-910-wsba-news-center/">910 WSBA News Center</a></li>
	<li id="menu-item-54029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54029"><a href="http://www.wsba910.com/category/cnn-business/">Business News</a></li>
	<li id="menu-item-54038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54038"><a href="http://www.wsba910.com/category/cnn-politics/">Politics News</a></li>
	<li id="menu-item-54035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54035"><a href="http://www.wsba910.com/category/cnn-us/">National News</a></li>
	<li id="menu-item-54032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54032"><a href="http://www.wsba910.com/category/cnn-world/">World News</a></li>
	<li id="menu-item-345093" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-345093"><a href="http://www.wsba910.com/1111/11/11/cnn-news/">CNN News Video</a></li>
</ul>
</li>
<li id="menu-item-639420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-639420"><a href="http://www.wsba910.com/events-calendar/">Events</a></li>
<li id="menu-item-15284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15284"><a href="http://www.wsba910.com/contests-2/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-139830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139830"><a href="http://www.wsba910.com/officialcontestrules/">Official Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-548667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548667"><a href="http://www.wsba910.com/gary-sutton-blog/">Gary&#8217;s Blog</a></li>
<li id="menu-item-15275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15275"><a href="http://pa.sweetdealscumulus.com/">Sweet Deals</a></li>
<li id="menu-item-54023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54023"><a href="http://www.sportsradio1440.com">Sportsradio 1440</a></li>
<li id="menu-item-477814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477814"><a href="https://regionalhelpwanted.com/harrisburg-york-lancaster-jobs/">717 Jobs</a></li>
<li id="menu-item-897335" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-897335"><a href="http://www.wsba910.com/?p=897161">Penn State Football</a></li>
<li id="menu-item-897383" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-897383"><a href="http://www.wsba910.com/?p=897341">Ravens Football</a></li>
<li id="menu-item-997986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997986"><a href="http://games.wsba910.com">Games</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-2 column column-2 grid-width-1 grid-left-0">
<nav id="block-94" class="search-box block block-type-navigation block-fluid-height" data-alias="Navigation Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left nav-search-active nav-search-position-right"><div class="nav-search">
		<form method="get" id="searchform" action="http://www.wsba910.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-left nav-search-active nav-search-position-right -->
</div><!-- .block-content -->

</nav><!-- #block-94 -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-3 column column-3 grid-width-1 grid-left-0">
<div id="block-b3k550320cb49f1f" class="search-icon block block-type-custom-code block-fluid-height" data-alias="Search Icon">
<div class="block-content">
<script>
jQuery(function($){
$(".show-search").click(function(){
$(".search-box").toggle(200); 
});
});
</script>
<img class="show-search" src="/wp-content/uploads/sites/434/2014/12/search.png">
</div><!-- .block-content -->

</div><!-- #block-b3k550320cb49f1f -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-1 column column-1 grid-width-5 grid-left-0">
<div id="block-b7x54a2b9912b304" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-5'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b7x54a2b9912b304 -->

</section><!-- .sub-column -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-49" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-132" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-1201739" class="post-1201739 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">York City To Become A &#8216;Welcome City&#8217;</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2017-01-24T03:18:58+00:00">January 24, 2017</time></div><!-- .entry-meta --></header><div class="entry-content" itemprop="text"><p>Immigrants would get some protection from discrimination in York City under an executive order expected to be signed on Monday.  Mayor Kim Bracey says she will designate York as a &#8216;Welcome City&#8217; during a city hall news conference at 1pm.  The executive order would prevent local police from inquiring about a person&#8217;s immigration status.  York City Police Chief Timothy Damon will also speak about building cooperation between law enforcement and the immigrant community.</p>
<div id="themify_builder_content-1201739" data-postid="1201739" class="themify_builder_content themify_builder_content-1201739 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --></div><!-- .entry-content --><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://www.wsba910.com/category/blog-910-wsba-news-center/" rel="category tag">910 WSBA News Center</a></footer><!-- .entry-utility --></article><!-- #post-1201739 --></div>
</div><!-- .block-content -->

</div><!-- #block-132 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-34" class="300x250-ad-1 block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bb25499e64d5bce0 block-original-66" data-alias="300x250 Ad 1">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-0'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-34 -->
<div id="block-38" class="sweet-deals-ad block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-b1l5499e64d5fa97 block-original-69" data-alias="Sweet Deals Ad">
<div class="block-content">
<a href="http://pa.sweetdealscumulus.com/"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wsba-am/wp-content/uploads/sites/434/2014/12/headway-imported-image6.png"></a>
</div><!-- .block-content -->

</div><!-- #block-38 -->
<div id="block-36" class="vip-club-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b5n5499e64d5e75f block-original-68" data-alias="VIP Club Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-7'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-36 -->
<div id="block-42" class="facebook-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b4u5499e64d6fc9b block-original-73" data-alias="Facebook Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-8'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-42 -->
<div id="block-43" class="headlines block block-type-content block-fluid-height block-mirrored block-mirroring-buz5499e64d72bca block-original-74" data-alias="WSBA News Center">
<div class="block-content">
<h1 class="block-title"><span>Headlines</span></h1><div class="loop">

<div class="entry-row">

<article id="post-1201739" class="post-1201739 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wsba910.com/2017/01/24/york-city-to-become-a-welcome-city/" title="York City To Become A &#8216;Welcome City&#8217;" rel="bookmark">York City To Become A &#8216;Welcome City&#8217;</a></h2></header></article><!-- #post-1201739 --><article id="post-1201727" class="post-1201727 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wsba910.com/2017/01/24/former-harrisburg-mayor-enters-plea-to-taking-historical-artifacts/" title="Former Harrisburg Mayor Enters Plea To Taking Historical Artifacts" rel="bookmark">Former Harrisburg Mayor Enters Plea To Taking Historical Artifacts</a></h2></header></article><!-- #post-1201727 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-1201715" class="post-1201715 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wsba910.com/2017/01/24/lancaster-co-killer-of-three-takes-one-more-life-his-own/" title="Lancaster Co. Killer Of Three Takes One More Life, His Own" rel="bookmark">Lancaster Co. Killer Of Three Takes One More Life, His Own</a></h2></header></article><!-- #post-1201715 --><article id="post-1199246" class="post-1199246 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wsba910.com/2017/01/23/three-people-stabbed-in-two-local-attacks/" title="Three People Stabbed In Two Local Attacks" rel="bookmark">Three People Stabbed In Two Local Attacks</a></h2></header></article><!-- #post-1199246 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-1199234" class="post-1199234 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wsba910.com/2017/01/23/two-arrested-in-york-murder/" title="Two Arrested In York Murder" rel="bookmark">Two Arrested In York Murder</a></h2></header></article><!-- #post-1199234 --><article id="post-1194926" class="post-1194926 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wsba910.com/2017/01/20/suspect-with-gun-robs-york-co-bank/" title="Suspect With Gun Robs York Co. Bank" rel="bookmark">Suspect With Gun Robs York Co. Bank</a></h2></header></article><!-- #post-1194926 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-1194914" class="post-1194914 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wsba910.com/2017/01/20/new-area-code-set-for-york-lancaster/" title="New Area Code Set For York, Lancaster" rel="bookmark">New Area Code Set For York, Lancaster</a></h2></header></article><!-- #post-1194914 --><article id="post-1194902" class="post-1194902 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wsba910.com/2017/01/20/pa-gets-more-time-to-comply-with-feds-real-i-d/" title="PA Gets More Time To Comply With Feds Real I-D" rel="bookmark">PA Gets More Time To Comply With Feds Real I-D</a></h2></header></article><!-- #post-1194902 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-1192346" class="post-1192346 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wsba910.com/2017/01/19/fugitive-possibly-on-the-loose-in-south-central-pa/" title="Fugitive Possibly On The Loose In South Central PA" rel="bookmark">Fugitive Possibly On The Loose In South Central PA</a></h2></header></article><!-- #post-1192346 --><article id="post-1192334" class="post-1192334 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wsba910.com/2017/01/19/lancaster-co-man-charged-in-heroin-death/" title="Lancaster Co. Man Charged In Heroin Death" rel="bookmark">Lancaster Co. Man Charged In Heroin Death</a></h2></header></article><!-- #post-1192334 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-43 -->
<div id="block-bf1561800b6702d4" class="headlines block block-type-custom-code block-fluid-height" data-alias="Video">
<div class="block-content">
<p>There is no custom code to display.</p>
</div><!-- .block-content -->

</div><!-- #block-bf1561800b6702d4 -->
<div id="block-44" class="twitter-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bav5499e64d7435f block-original-79" data-alias="Twitter Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-9'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-44 -->
<aside id="block-45" class="free-apps block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bso5499e64d75758 block-original-81" data-alias="Home - Free Apps" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>Free Apps</span></h1><ul class="widget-area"><li id="text-3" class="widget widget_text">
			<div class="textwidget"><div align="center">
<a href="https://itunes.apple.com/us/app/wsba-910/id741277846?mt=8" target="_blank"><img src="/wp-content/uploads/sites/434/2014/10/appstore.png" border="0"></a>&nbsp;<a href="https://play.google.com/store/apps/details?id=com.airkast.WSBAAM" target="_blank"><img src="/wp-content/uploads/sites/434/2014/10/googleplay.png" border="0"></a>
</div></div>
		</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-45 -->
<div id="block-46" class="300x250-ad-2 block block-type-custom-code block-fluid-height block-mirrored block-mirroring-box5499e64d77392 block-original-124" data-alias="300x250 Ad 2">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-3'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-46 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-50" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<nav id="block-50" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-vertical nav-align-left"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-372444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372444"><a href="/1111/11/11/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-372447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372447"><a href="/1111/11/11/terms-of-service">Terms of Service</a></li>
<li id="menu-item-139827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139827"><a href="http://www.wsba910.com/officialcontestrules">Official Contest Rules</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="http://www.wsba910.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://www.wsba910.com/station-information/">Station Information</a></li>
<li id="menu-item-45038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45038"><a href="http://www.wsba910.com/employment-opportunites/">Employment Opportunites</a></li>
<li id="menu-item-897329" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-897329"><a href="http://www.wsba910.com/?p=897161">Penn State Football</a></li>
</ul></div><!-- .nav-vertical nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-50 -->
<div id="block-bdo55c8ae88ef7b6" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-16'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bdo55c8ae88ef7b6 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<div id="block-51" class="728x90-ad-2 block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class="block-content">
<div class="footer-728x90-ad" align="right">
<div id='div-gpt-ad-1418849849333-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-2'); });
</script>
</div>
</div>

</div><!-- .block-content -->

</div><!-- #block-51 -->
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright Cumulus Media / Cumulus Media is an equal opportunity employer / AA</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.wsba910.com/2017/01/24/york-city-to-become-a-welcome-city/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.wsba910.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.wsba910.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.wsba910.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.wsba910.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.wsba910.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.wsba910.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.wsba910.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wsba910.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wsba910.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.wsba910.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wsba910.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.wsba910.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1484855623'></script>
<script type='text/javascript' src='http://www.wsba910.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            <script>
window.tgmplibs='cumulus';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'wsbaam',
      zindex: '10000',
      theme: ["#000000"],
      position: 'bottom',
      debug: true,
      ios_frame: 3,
      autostart: false,
      infoTrayOnLoad: true,
      useTritonPlayer: true,
      promptZag: false,
      delayed_frame: true,
      refreshGoogleBannerAds:true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>

</div><!-- #whitewrap -->

<!-- TGMP PLUGIN ENABLED 2016-08-07T13:35:20.656Z -->
<!-- DISABLE TGMP INFO TRAY -->
<!-- ADDED 2016-08-07T13:35:20.656Z -->
<script>
	if (window.top.tgmp) {
		window.top.tgmp.updateOption('infoTrayOnLoad',false);
	}
</script>
<!-- END DISABLE TGMP INFO TRAY -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=5';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 258/265 queries in 0.222 seconds using memcached
Object Caching 2855/2949 objects using memcached

 Served from: www.1460wrad.com @ 2017-01-24 03:21:33 by W3 Total Cache -->